Announcement

Collapse
No announcement yet.

Upcoming On Hydroracer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mrs blueskyracer
    replied
    Yes you are correct and I have not yet been able to resolve that. Working on it but can't find where the code is fouled. I will be continuing to look.

    Leave a comment:


  • mrlou40
    commented on 's reply
    thats what drinking moonshine does to the eyes

  • Don Saulsbury
    replied
    Since changes were made to the site the header of the site has 2 overlapping pics. This is happening on my browser that is Chrome based and it also happens on straight Chrome.

    Don Saulsbury

    HydroRacerHeader.JPG
    Last edited by Mrs blueskyracer; 10-12-2019, 02:07 PM.

    Leave a comment:


  • fbref5269
    replied
    i get the same 'test test' when i use the old address. it also says it is not secure and maybe that could be an issue with some firewalls.
    frank novotny
    52-E

    Leave a comment:


  • nail33
    commented on 's reply
    OK........thanks. That path works!
    FYI - I tried the old path again and now I get a white page with the words: test test
    Last edited by nail33; 09-30-2019, 05:37 AM.

  • Mrs blueskyracer
    replied
    try the path of hydroracer.net/forums/home. I too have the same issue with the old address I was using. I find that strange since nothing has been changed by me on the site. I am hoping some of this will be resolved when we do the upgrade. I believe part of it is due to the age of the software we are currently running.

    Leave a comment:


  • nail33
    commented on 's reply
    www.hydroracer.net does not work for me in Google Chrome......just a blank white page. It works fine however in FireFox. Please show the correct address for hydroracer for Chrome. Thanks.

  • Matt Dagostino
    commented on 's reply
    Also i noticed this weekend my normal way of getting on the site will not work.........i get a blank white screen. However when i Google Hydroracer.net it pops up and i click on it and the site works.........i talked to another user today and he has the same issue. I plan to erase my old path to get to the site and i guess go on google and save the path that worked for me this weekend

  • Matt Dagostino
    commented on 's reply
    Agree..............just recently new ad's have been above the post's..............We all know ad's are necessary but i just noticed lately they are in the conversations

  • Matt Dagostino
    commented on 's reply
    Maybe like 2 months.............

  • Mrs blueskyracer
    replied
    Matt, there has always been an ad at the top of every page, the new one I am seeing is the ad that is appearing right above the box you use to make a reply. The ads are what pays for the majority of the site expenses month to month. The donations that we receive each year go towards keeping the software upgraded. The one above the reply box is the one I have not previously seen.

    Leave a comment:


  • Mrs blueskyracer
    replied
    Nothing has yet been changed so I am not quite sure exactly how that is happening. Hopefully that will resolve with the new issue. Matt, how long have you noticed that happening? This post was the first time I have seen it.

    Leave a comment:


  • Matt Dagostino
    replied
    Hi Teresa.............i noticed that Ad's are now on top of posts being made within a thread..................

    Is this going to continue with the new format?

    Matt

    Leave a comment:


  • Mrs blueskyracer
    started a topic Upcoming On Hydroracer

    Upcoming On Hydroracer

    Once again it is time to perform a security and function upgrade on hydroracer. In about two weeks I am anticipating taking time to make the upgrade happen with professional assistance from VBulletin who makes the software we run on. Please feel free to comment if you encounter problems an issues as the upgrade progresses. We are currently 5.1.9 as you can see at the very bottom of the page. Hopefully the only thing that will change will be that number.

    ~Teresa aka Mrs blueskyracer
    Last edited by Mrs blueskyracer; 10-13-2019, 09:32 AM.
Working...
X