Announcement

Announcement Module
Collapse
No announcement yet.

Any way to fix the "quotes" function?

Page Title Module
Move Remove Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Any way to fix the "quotes" function?

    I have minimal computer skills, and couldn't begin to build a cool site like this one. So I don't know what's involved with doing this: is there an easy way to rework whatever is in the site software that messes up the ordinary use of quotation marks? I suppose if I try to demonstrate, the result will come out perfectly fine, and you'll ask, "So what's the problem?" What it does for me is turn a quotation from "word" to something like &quoteword&quote. It seems to me that this glitch was pointed out and fixed at least once previously.

    EDIT -- As I expected, NOW that I try to show you, the thing works completely normally!! But has anyone seen what I'm talking about??

    Again, this is hardly a big deal, and can be worked around by simply avoiding using quote-marks; it's just sort of weird.
    Last edited by Smitty; 11-25-2017, 10:39 AM.
    bill hoctor likes this.




  • #2

    Re: Any way to fix the "quotes" function?

    " I have seen that" but seems to be working
    "Keep Move'n" life is catching up!
    No man's life, liberty or property are safe while the legislature is in session.

    Comment


    • #3

      Re: Any way to fix the "quotes" function?

      Smitty, when I want to display a normal (grammatically correct) double quote mark on this site -- instead of all the &quote. business -- I just key in 2 single quote marks in a row. It always works.

      Comment


      • Matt Dagostino
        Matt Dagostino commented
        Editing a comment
        Agree...........i get the same...........here is a example..........."boat racing"

      • Smitty
        Smitty commented
        Editing a comment
        Oh man, simple; why couldn't I have thought of it myself. Thanks, bud, that's great.

    • #4

      Re: Any way to fix the "quotes" function?

      Is it an “ iPad” problem? I guess not.



      Comment


      • GrandpaRacer
        GrandpaRacer commented
        Editing a comment
        Or maybe a “comment” problem. Nope

      • dwhitford
        dwhitford commented
        Editing a comment
        I always work from a desk-top computer, so no, the &quote. anomaly on this forum must not be restricted to tablets, lap-tops, or phones.

    • #5

      Re: Any way to fix the "quotes" function?

      vBulletin (which is the software program of this forum) is notorious for this. Technically, in HTML (Hypertext Markup Language), which is the basic language for websites (and used within vBulletin posts), &quot should work. That's a standard HTML name code. Quotes can also be done in HTML using numeric code, in that case it would be &#34.

      Without knowing for sure, I'll go out on a limb and say vBulletin was probably written in JQuery and there's a text() function somewhere in the code where an html() function should reside. That's a common error when JQuery is used to write web functions. It would also explain why quotes work sometimes and not others.

      It's definitely not unique to this site as it happens frequently (and gets griped about just as much) in other vBulletin forums.
      Last edited by Ram4x4; 11-26-2017, 06:43 PM.
      Dane Lance
      700-P
      CSH/500Mod

      Comment


      • #6

        Re: Any way to fix the "quotes" function?

        The easiest way to avoid the issue is to use single quotes. Unfortunately, you have to remember to do that when posting here.

        For example, 'boats'

        Or, as DWhitford says, use two single quotes in a row, that'll work too. Two single quotes: ''boats''
        Dane Lance
        700-P
        CSH/500Mod

        Comment


        • Smitty
          Smitty commented
          Editing a comment
          Either idea looks good, thanks, Dane!!
      Working...
      X